<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://goozernation.com/xmlrpc.php" />
	<script type="text/javascript">
!function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)n.d(r,o,function(t){return e[t]}.bind(null,o));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="",n(n.s=0)}([function(e,t,n){(function(e){!function({ampUrl:t,isCustomizePreview:n,isAmpDevMode:r,noampQueryVarName:o,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:s,regexRegex:u}){if("undefined"==typeof sessionStorage)return;const c=new RegExp(u);if(!s.some(e=>{const t=e.match(c);return!(!t||!new RegExp(t[1],t[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))return;e.addEventListener("DOMContentLoaded",()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const t=e.querySelector("a[href]");t&&t.addEventListener("click",()=>{sessionStorage.removeItem(a)})});const f=r&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||n||f)return;const d=new URL(location.href),l=new URL(t);l.hash=d.hash,d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}({"ampUrl":"https:\/\/goozernation.com\/central-europe-hit-by-a-new-wave\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,n(1))},function(e,t){var n;n=function(){return this}();try{n=n||new Function("return this")()}catch(e){"object"==typeof window&&(n=window)}e.exports=n}]);
</script>
<title>Central Europe hit by a new wave &#8211; GoozerNation</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GoozerNation &raquo; Feed" href="https://goozernation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GoozerNation &raquo; Comments Feed" href="https://goozernation.com/comments/feed/" />

<meta property="og:title" content="Central Europe hit by a new wave - GoozerNation" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The countries of Central Europe are crumbling under a new epidemic wave of Covid-19 which raises fea" />
<meta property="og:url" content="https://goozernation.com/central-europe-hit-by-a-new-wave/" />
<meta property="og:site_name" content="GoozerNation" />
<meta property="og:image" content="https://goozernation.com/wp-content/uploads/2021/11/coronavirus-780x470.jpeg" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goozernation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://goozernation.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://goozernation.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://goozernation.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://goozernation.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://goozernation.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://goozernation.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://goozernation.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://goozernation.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://goozernation.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://goozernation.com/wp-content/themes/jannah/assets/css/print.css?ver=5.0.7' type='text/css' media='print' />
<style id='tie-css-print-inline-css' type='text/css'>
.wf-active .logo-text,.wf-active h1,.wf-active h2,.wf-active h3,.wf-active h4,.wf-active h5,.wf-active h6,.wf-active .the-subtitle{font-family: 'Poppins';}
</style>
<script type='text/javascript' src='https://goozernation.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://goozernation.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://goozernation.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.8.2' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://goozernation.com/wp-json/" /><link rel="alternate" type="application/json" href="https://goozernation.com/wp-json/wp/v2/posts/1860" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goozernation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goozernation.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://goozernation.com/?p=1860' />
<link rel="alternate" type="application/json+oembed" href="https://goozernation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoozernation.com%2Fcentral-europe-hit-by-a-new-wave%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goozernation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoozernation.com%2Fcentral-europe-hit-by-a-new-wave%2F&#038;format=xml" />
 <meta name="description" content="The countries of Central Europe are crumbling under a new epidemic wave of Covid-19 which raises fears of a sharp increase in the number of people inf" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="google-site-verification" content="8WcIsr239vFT4QtvviXOsgyWECWYkSmx687mOQW9--U" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-LXQ44HXTH0"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-LXQ44HXTH0');
</script>
<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="amphtml" href="https://goozernation.com/central-europe-hit-by-a-new-wave/?amp=1"><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://goozernation.com/central-europe-hit-by-a-new-wave/?amp=1"><link rel="icon" href="https://goozernation.com/wp-content/uploads/2021/08/goozernation-logo.jpg" sizes="32x32" />
<link rel="icon" href="https://goozernation.com/wp-content/uploads/2021/08/goozernation-logo.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://goozernation.com/wp-content/uploads/2021/08/goozernation-logo.jpg" />
<meta name="msapplication-TileImage" content="https://goozernation.com/wp-content/uploads/2021/08/goozernation-logo.jpg" />
</head>

<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-1860 single-format-standard wrapper-has-shadow block-head-7 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 full-width post-layout-1 narrow-title-narrow-media post-meta-column has-mobile-share">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-default-dark main-nav-below no-stream-item has-shadow has-normal-width-logo mobile-header-default">
	
<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="image-logo" >

			
			<a title="GoozerNation" href="https://goozernation.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://goozernation.com/wp-content/uploads/2021/08/goozernation-logo.jpg">
					<img class="tie-logo-img-default tie-logo-img" src="https://goozernation.com/wp-content/uploads/2021/08/goozernation-logo.jpg" alt="GoozerNation" width="139" height="139" style="max-height:139px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li></ul></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav"  class="main-nav header-nav"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://goozernation.com/category/business/">Business</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://goozernation.com/category/health/">Health</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://goozernation.com/category/science/">Science</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://goozernation.com/category/technology/">Technology</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14 tie-current-menu"><a href="https://goozernation.com/category/world/">World</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://goozernation.com/category/press-release/">Press Release</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://goozernation.com/">
				<input id="search-input"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://goozernation.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://goozernation.com/category/world/">World</a><em class="delimiter">/</em><span class="current">Central Europe hit by a new wave</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/goozernation.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"World","@id":"https:\/\/goozernation.com\/category\/world\/"}}]}</script>
	<div class="entry-header">

		
		<h1 class="post-title entry-title">Central Europe hit by a new wave</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://goozernation.com/author/gnadmin/"><img alt='Photo of gnadmin' src='https://secure.gravatar.com/avatar/1a24ced189a144575df80e53c210b390?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1a24ced189a144575df80e53c210b390?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://goozernation.com/author/gnadmin/" class="author-name tie-icon" title="gnadmin">gnadmin</a></span></span></span><span class="date meta-item tie-icon">November 18, 2021</span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 0 </span></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="1200" height="600" src="https://goozernation.com/wp-content/uploads/2021/11/coronavirus.jpeg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://goozernation.com/wp-content/uploads/2021/11/coronavirus.jpeg 1200w, https://goozernation.com/wp-content/uploads/2021/11/coronavirus-300x150.jpeg 300w, https://goozernation.com/wp-content/uploads/2021/11/coronavirus-1024x512.jpeg 1024w, https://goozernation.com/wp-content/uploads/2021/11/coronavirus-768x384.jpeg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			<p><img src="https://i2.wp.com/www.lesiteinfo.com/wp-content/uploads/2021/05/coronavirus.jpeg?fit=1200%2C600&amp;ssl=1" />  </p>
<p>The countries of Central Europe are crumbling under a new epidemic wave of Covid-19 which raises fears of a sharp increase in the number of people infected with the virus on the eve of winter.</p>
<p>All the health authorities of the states of the region (Poland, Hungary, Czech Republic and Slovakia), relayed by the local media, are sounding the alarm bells on the advance of the virus at breakneck speed, calling for measures to be taken such as last spring: social distance, wearing a mask in closed places and health pass for access to public places.</p>
<p>In Poland, 12,493 cases of the coronavirus and 19 deaths were recorded on Sunday, announced the Ministry of Health, which calls on the population to be vigilant, in particular in Warsaw and its region as well as in Lublin (south-east of the country) which are experiencing the highest number of people infected with the virus.</p>
<p>The death toll in Poland could climb from 76,000 today to 88,850 by the end of the year.  However, the Polish government excludes for the moment a semi containment as in last spring.</p>
<p>In Hungary, the situation is also alarming, the country has recorded an average of 7,000 cases per day for several weeks.  Hungary remains the most bereaved country in Central Europe and even in the world, in proportion to its population (nearly 10 million souls).  It would record 36,000 deaths caused by Covid-19 by the end of the year, against 30,000 at present.</p>
<p>Despite an untenable health situation, the Hungarian authorities do not intend to take any health restrictions.  Prime Minister Victor Orban has let it be known that he does not intend to impose severe restrictions, preferring to focus on vaccination.</p>
<p>In the Czech Republic, the Ministry of Health identified on Sunday 5,736 new cases of Covid-19, i.e. 700 more compared to the previous week.  In addition, 40 people have died every day for several weeks as a result of the virus.  The Czech Ministries of Defense and Health have agreed that the military will continue to provide assistance in dealing with the pandemic, the Prague newspaper Radiozurnal reported.</p>
<p>The collaboration of the military will be extended mainly within the framework of the national smart quarantine project and the government management team until the end of January 2022.</p>
<p>In Slovakia, a country of 5.4 million inhabitants, the virus is circulating rapidly with an average of 500 people infected per day.  The government calls on the population to respect health measures but does not intend to take severe measures such as those adopted last spring.</p>
<p>Slovakia has 12,800 deaths from the Covid-19 virus, a figure that would rise to 17,300 by the end of the year.  According to projections by the Institute for Health Metrics and Evaluation, the Institute for Public Health Statistics at the University of Washington, the new wave of the epidemic is expected to peak before the end of the year in each of these countries. .</p>
<p>According to these projections, in Hungary, Poland and the Czech Republic, the number of patients will reach its maximum at the end of November, the peak of hospitalizations will be reached in mid-December and the peak of deaths around Christmas.  However, this fall epidemic wave will likely be less fatal than the previous one in spring 2021.</p>
<p>At the same time, the vaccination campaign is continuing in the four countries, members of the European Union.  To date, Hungary has vaccinated 58 pc of the population, against 56 pc in the Czech Republic, 52 pc in Poland and 44 pc in Slovakia, indicate data from the European Center for Disease Prevention and Control.  Vaccination coverage in these countries is lower than in Western Europe, where it reaches 65 pc of the population in Germany, 69 pc in Italy and 72 pc in France.</p>
<p>SL (with MAP)</p>

			
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://goozernation.com/author/gnadmin/"><img alt='Photo of gnadmin' src='https://secure.gravatar.com/avatar/1a24ced189a144575df80e53c210b390?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1a24ced189a144575df80e53c210b390?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://goozernation.com/author/gnadmin/" class="author-name tie-icon" title="gnadmin">gnadmin</a></span></span></span><span class="date meta-item tie-icon">November 18, 2021</span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 0 </span></div></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">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</script>
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links ">
				
				<a href="https://www.facebook.com/sharer.php?u=https://goozernation.com/central-europe-hit-by-a-new-wave/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Central%20Europe%20hit%20by%20a%20new%20wave&#038;url=https://goozernation.com/central-europe-hit-by-a-new-wave/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://goozernation.com/central-europe-hit-by-a-new-wave/&#038;title=Central%20Europe%20hit%20by%20a%20new%20wave" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://goozernation.com/central-europe-hit-by-a-new-wave/&#038;name=Central%20Europe%20hit%20by%20a%20new%20wave" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://goozernation.com/central-europe-hit-by-a-new-wave/&#038;description=Central%20Europe%20hit%20by%20a%20new%20wave&#038;media=https://goozernation.com/wp-content/uploads/2021/11/coronavirus.jpeg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://goozernation.com/central-europe-hit-by-a-new-wave/&#038;title=Central%20Europe%20hit%20by%20a%20new%20wave" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://vk.com/share.php?url=https://goozernation.com/central-europe-hit-by-a-new-wave/" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn " data-raw="https://vk.com/share.php?url={post_link}">
					<span class="share-btn-icon tie-icon-vk"></span> <span class="screen-reader-text">VKontakte</span>
				</a>
				<a href="mailto:?subject=Central%20Europe%20hit%20by%20a%20new%20wave&#038;body=https://goozernation.com/central-europe-hit-by-a-new-wave/" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
		<div class="about-author container-wrapper about-author-1">

								<div class="author-avatar">
						<a href="https://goozernation.com/author/gnadmin/">
							<img alt='Photo of gnadmin' src='https://secure.gravatar.com/avatar/1a24ced189a144575df80e53c210b390?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1a24ced189a144575df80e53c210b390?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/>						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://goozernation.com/author/gnadmin/">gnadmin</a></h3>

				<div class="author-bio">
									</div><!-- .author-bio /-->

				<ul class="social-icons">
								<li class="social-icons-item">
									<a href="https://goozernation.com" rel="external noopener nofollow" target="_blank" class="social-link url-social-icon">
										<span class="tie-icon-home" aria-hidden="true"></span>
										<span class="screen-reader-text">Website</span>
									</a>
								</li>
							</ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item">

								
			<a aria-label="Skey Network launches its mainnet and allocates $ 1 million to the development of its ecosystem" href="https://goozernation.com/skey-network-launches-its-mainnet-and-allocates-1-million-to-the-development-of-its-ecosystem/" class="post-thumb"><img width="390" height="220" src="https://goozernation.com/wp-content/uploads/2021/11/skey-network-mainnet-1-million-dollars-developpement-ecosysteme-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Skey Network launches its mainnet and allocates $ 1 million to the development of its ecosystem" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://goozernation.com/skey-network-launches-its-mainnet-and-allocates-1-million-to-the-development-of-its-ecosystem/">Skey Network launches its mainnet and allocates $ 1 million to the development of its ecosystem</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">November 18, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Galaxy S22 colors revealed in Samsung Unpacked 2021 video" href="https://goozernation.com/galaxy-s22-colors-revealed-in-samsung-unpacked-2021-video/" class="post-thumb"><img width="390" height="220" src="https://goozernation.com/wp-content/uploads/2021/08/galaxy-s22-kleuren-flamingo-pink-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Galaxy S22 colors revealed in Samsung Unpacked 2021 video" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://goozernation.com/galaxy-s22-colors-revealed-in-samsung-unpacked-2021-video/">Galaxy S22 colors revealed in Samsung Unpacked 2021 video</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">August 11, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Quentin Tarantino sells 7 never-before-seen Pulp Fiction scenes as NFTs" href="https://goozernation.com/quentin-tarantino-sells-7-never-before-seen-pulp-fiction-scenes-as-nfts/" class="post-thumb"><img width="390" height="220" src="https://goozernation.com/wp-content/uploads/2021/11/quentin-tarantino-scenes-inedites-pulp-fiction-nfts-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Quentin Tarantino sells 7 never-before-seen Pulp Fiction scenes as NFTs" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://goozernation.com/quentin-tarantino-sells-7-never-before-seen-pulp-fiction-scenes-as-nfts/">Quentin Tarantino sells 7 never-before-seen Pulp Fiction scenes as NFTs</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">November 4, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="damage estimated at 30 billion euros" href="https://goozernation.com/damage-estimated-at-30-billion-euros/" class="post-thumb"><img width="390" height="220" src="https://goozernation.com/wp-content/uploads/2021/08/allemagne-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of damage estimated at 30 billion euros" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://goozernation.com/damage-estimated-at-30-billion-euros/">damage estimated at 30 billion euros</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">August 26, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->

</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://goozernation.com/central-europe-hit-by-a-new-wave/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Central%20Europe%20hit%20by%20a%20new%20wave&#038;url=https://goozernation.com/central-europe-hit-by-a-new-wave/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Central%20Europe%20hit%20by%20a%20new%20wave%20https://goozernation.com/central-europe-hit-by-a-new-wave/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://goozernation.com/central-europe-hit-by-a-new-wave/&text=Central%20Europe%20hit%20by%20a%20new%20wave" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://goozernation.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul></ul> 
						</div><!-- #mobile-social-icons /-->
						
				</div><!-- #mobile-container /-->
			

			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://goozernation.com/">
					<input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
			<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://goozernation.com/central-europe-hit-by-a-new-wave/?amp=1">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/goozernation.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://goozernation.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.0.7' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
				jQuery.ajax({
					type : "GET",
					url  : "https://goozernation.com/wp-admin/admin-ajax.php",
					data : "postviews_id=1860&action=tie_postviews",
					cache: !1,
					success: function( data ){
						jQuery("#single-post-meta").find(".meta-views").html( data );
					}
				});

			
</script>
<script type='text/javascript' src='https://goozernation.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.0.7' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://goozernation.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.0.7' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://goozernation.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.0.7' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://goozernation.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins:600,regular:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>
</body>
</html>

<!-- Dynamic page generated in 0.349 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-11-19 00:00:30 -->

<!-- Compression = gzip -->